Utilizando o Seletor PHP.

Através do Seletor PHP disponível em todos os planos de Hospedagem e Revenda, você pode selecionar e personalizar a versão do PHP que deseja trabalhar em sua aplciação.

Estão disponível às seguintes versões atualmente: 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6 e 7.0.

Para alterar a versão do seu PHP, acesse o cPanel e navegue até o item Select PHP Version.

Select PHP Version


Selecione a versão do PHP desejada, você também pode personalizar os módulos da versão. Após isso clique em salvar.

PHP

Para editar às opções do PHP, como limite de memória, display errors e demais itens, acesse o link Switch to PHP Options.

PHP Options

Efetue os devidos ajustes e novamente clique em salvar.

PHP Options

Esta resposta lhe foi útil? 9 Usuários acharam útil (9 Votos)